Testing Slack Integration
Incident Report for Eight Sleep
Resolved
This incident has been resolved
Posted Apr 23, 2024 - 15:55 EDT
Monitoring
The fix has been deployed and we are monitoring for full recovery.
Posted Apr 23, 2024 - 15:55 EDT
Identified
We have identified the Issue and are working on a fix
Posted Apr 23, 2024 - 15:54 EDT
Investigating
We are currently investigating this issue.
Posted Apr 23, 2024 - 15:53 EDT
This incident affected: Test.