Prolonged infrastructure issues (AWS)
Incident Report for Eight Sleep
Resolved
This incident has been resolved.
Posted Nov 29, 2020 - 16:33 EST
Update
Our systems have been fully restored but part of our customers are still experiencing data delays. We are continuing to monitor for any further issues.
Posted Nov 27, 2020 - 18:33 EST
Update
Systems are starting to recover under substantial delay. We are continuing to monitor for any further issues.
Posted Nov 26, 2020 - 08:26 EST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Nov 26, 2020 - 02:55 EST
Update
Prolonged AWS issues are impacting data processing, alarms and smart-temperature.
Posted Nov 25, 2020 - 12:34 EST
Identified
Prolonged AWS issues are impacting data processing, alarms and smart-temperature.
Posted Nov 25, 2020 - 12:33 EST
Investigating
Data processing is delayed due to high error rates in core AWS services. We are monitoring the situation.
Posted Nov 25, 2020 - 09:40 EST
This incident affected: Data processing, Alarms, and Smart-temp.