Delayed data processing
Incident Report for Eight
Resolved
This incident has been resolved.
Posted almost 2 years ago. Mar 17, 2017 - 20:02 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted almost 2 years ago. Mar 17, 2017 - 17:42 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted almost 2 years ago. Mar 17, 2017 - 15:15 UTC