Data processing slower then normal
Incident Report for Eight
Resolved
This incident has been resolved.
Posted about 2 years ago. Mar 01, 2017 - 18:06 UTC
Update
We are currently experiencing an outage of the data-processing service due to a complete outage of AWS S3
Posted about 2 years ago. Feb 28, 2017 - 19:07 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted about 2 years ago. Feb 28, 2017 - 18:00 UTC