Service degradation

Incident Report for Eight Sleep

Resolved

This incident has been resolved.
Posted Jul 02, 2025 - 22:31 EDT

Monitoring

AWS is recovering, we are monitoring the results.
Posted Jul 02, 2025 - 21:56 EDT

Identified

Our services are currently being impacted by an on-going AWS incident.
Posted Jul 02, 2025 - 21:24 EDT
This incident affected: AWS (AWS dynamodb-us-east-1).