Some devices are having issues connecting to our backend
Incident Report for Eight
Resolved
This incident has been resolved.
Posted over 1 year ago. Dec 30, 2017 - 00:18 UTC
Monitoring
We resolved an issue that prevented some of our devices to connect to the service.
Posted over 1 year ago. Dec 29, 2017 - 23:17 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted over 1 year ago. Dec 29, 2017 - 19:14 UTC