Decreased metrics accuracy
Incident Report for Eight
Resolved
This incident has been resolved.
Posted over 2 years ago. Feb 03, 2017 - 16:13 UTC
Monitoring
The issue with data processing has been mitigated, the system will behave normally tonight.
Posted over 2 years ago. Feb 02, 2017 - 22:09 UTC
Identified
We are solving an issue with our data processing pipeline that is resulting in inaccurate or missing last-night metrics for some of our customers.
Posted over 2 years ago. Feb 02, 2017 - 16:27 UTC