Data Processing Delays - Sleep Data Affected
Incident Report for Eight Sleep
Resolved
All data for the previous day has been processed and should be visible in your account.
Posted Mar 26, 2024 - 22:21 EDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Mar 26, 2024 - 17:40 EDT
Identified
The issue has been identified and a fix is being implemented.
Posted Mar 26, 2024 - 08:19 EDT
Investigating
Our data processing infrastructure is running behind. No data has been lost and your data will be available soon.
Posted Mar 26, 2024 - 07:40 EDT
This incident affected: Data processing.